"ГРАН: База образцов" - Руководство по установке и удалению приложения

ГРАН: База образцов

Руководство по установке и удалению приложения

Содержание:

1 Установка

1.1 Общие сведения

1.2 Запуск программы инсталляции

1.3 Начало установки

1.4 Выбор директорий

1.5 Ярлыки

1.6 Опции

1.7 Копирование файлов

1.8 Завершение установки и запуск приложения

2 Удаление

2.1 Общие сведения

2.2 Запуск программы деинсталляции

2.3 Начало удаления

2.4 Удаление файлов и папок

2.5 Удаление шаблонов и настроек

2.6 Завершение удаления приложения

1 Установка

1.1 Общие сведения

Установка приложения осуществляется с помощью программы инсталляции.

ВНИМАНИЕ!!! Перед установкой приложения необходимо удалить предыдущую версию, если она установлена. Удаление приложения описано в разделе Удаление.

Установка состоит из нескольких этапов:

· выбор директорий;

· установка параметров размещения ярлыков;

· выбор дополнительных опций;

· копирование файлов приложения и завершение установки.

Для перехода к следующему этапу используйте кнопку «Далее». Для прекращения установки на любом из этапов нажмите кнопку «Выход».

1.2 Запуск программы инсталляции

Для начала установки запустите файл:

setup.exe

1.3 Начало установки

Перед началом установки необходимо подтвердить выполнение операций. Если программа установки была запущена случайно или вы решили отказаться от установки, нажмите кнопку «Выход».

1.4 Выбор директорий

На первом этапе следует указать:

· Директорию установки – папка, в которую будут скопированы файлы приложения;

· Папку базы образцов – папка, использующаяся приложением, для размещения файлов образцов.

По умолчанию директория установки с именем «ГРАН – База образцов» создаётся в системной папке «Program Files», рекомендуется не изменять данный параметр.

Папка базы образцов с именем «База образцов» по умолчанию создаётся на локальном диске C:. Пользователь может выбрать произвольную папку на любом из дисков. Если папка отсутствует, то она будет автоматически создана. Допускается указывать в качестве папки базы образцов уже существующую директорию (папку созданную или использующуюся другим приложением анализатора «ГРАН», например, «ГРАН: Стекловидность»).

В процессе работы с приложением, пользователь может изменить размещение папки базы образцов в настройках программы.

1.5 Ярлыки

На данном этапе устанавливаются параметры размещения ярлыков.

В меню «Пуск ® Программы» создаётся группа приложения, содержащая ярлыки для запуска и удаления программы:

Группа приложения в меню "Пуск"

Ярлык для запуска приложения размещается на «Рабочем столе»:

Ярлык на "Рабочем столе" Windows 98

Пользователь может отказаться от размещения ярлыка на «Рабочем столе» или от создания группы приложения в меню «Пуск», включая и выключая соответствующие флажки.

Параметры размещения ярлыков

1.6 Опции

На данном этапе устанавливаются дополнительные опции установки, например, запуск приложения или просмотр справочных материалов после окончания установки.

Выбор дополнительных опций – заключительный этап подготовки к установке приложения, после которого, по нажатию на кнопку «Далее», производится копирование файлов в директорию установки.

Выбор дополнительных опций

1.7 Копирование файлов

Дождитесь, пока программа установки выполнит создание директорий и копирование файлов. При необходимости прервать установку, нажмите кнопку «Отмена».

1.8 Завершение установки и запуск приложения

Если в процессе установки приложения не возникло ошибок, то работа программы инсталлятора завершается следующим диалоговым окном:

Для запуска приложения:

· воспользуйтесь ярлыком «ГРАН – База образцов» на «Рабочем столе» (если он был создан);

· воспользуйтесь ярлыком «ГРАН – База образцов» в группе приложения в меню «Пуск» (если группа была создана);

· в директории установки откройте файл:

samples.exe

2 Удаление

2.1 Общие сведения

Для удаления приложения используется программа деинсталляции.

ВНИМАНИЕ!!! Не удаляйте файлы программы «вручную» с помощью других средств.

2.2 Запуск программы деинсталляции

Для запуска программы деинсталляции откройте «Панель управления» и выберите раздел «Установка и удаление программ», в списке установленных приложений выберите «ГРАН: База образцов» и нажмите кнопку «Заменить/Удалить».

Пример для Windows 98/Me:

Удаление приложения через "Панель управления" в Windows 95/98/Me

Пример для Windows 2000/XP:

Удаление приложения через "Панель управления" в Windows 2000/XP

Другой вариант запуска программы деинсталляции – воспользуйтесь ярлыком «Удалить программу» в группе приложения в меню «Пуск» (если группа была создана):

Ярлык "Удалить программу" в меню "Пуск"

Если указанные ярлыки отсутствую, то откройте директорию установки и запустите файл:

uninstall.exe

2.3 Начало удаления приложения

Начало удаления приложения

2.4 Удаление файлов и папок

Дождитесь, пока программа деинсталляции выполнит удаление директорий и файлов. При необходимости прервать удаление, нажмите кнопку «Отмена».

Удаление файлов и директорий

Созданная во время установки папка базы образцов и содержащиеся в ней файлы и папки не удаляются!

2.5 Удаление шаблонов и настроек

В процессе работы с программой, пользователь может создавать собственные шаблоны документов, которые размещаются в директории установки.

Файлы шаблонов документов и файлы настроек не удаляются автоматически, а добавляются в список «Неудалённые файлы».

· Если вы не хотите удалять эти файлы – пропустите данный этап, нажав кнопку «Далее».

· Если файлы из списка более не потребуются – нажмите кнопку «Удалить Все».

· Для выборочного удаления файлов, укажите имена в списке и воспользуйтесь кнопкой «Удалить».

2.6 Завершение удаления приложения

Если в процессе удаления не возникло ошибок, то работа программы деинсталлятора завершается следующим диалоговым окном:

Завершение удаления программы